Real Home Made Turbo - RHMT

Please login or register.

Login with username, password and session length
Advanced search  

News:

Add yourself to the member map, let people know they arent alone in there shitty city :P (link)

Pages: [1] 2   Go Down

Author Topic: Back to boost, well... almost... -=Now with with video!=-  (Read 4631 times)

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Back to boost, well... almost... -=Now with with video!=-
« on: July 26, 2009, 09:42:34 AM »

I reinstalled my old turbo kit on my new teg. It tooks me 2 days to put all the shit together. Only things I had to fit are the radiator, the downpipe together and the intercooler. Thats why it only tooks 2 days. I changed the oil pan since it was fucking rusted, cost me 230$ brand new....

I didnt have the time to put the catback on the car, but it was not a priority. Priority was to get back home (was at parent's house) after 1 days, but it was in 2 days finally.

Only problem is the car don't build boost LOL

I hear the turbo, but its slower than stock. I installed the boost gauge and the more boost I got is 1psi at like 5500 rpm, what a fail.

I suspect the gasket between manifold and turbo. I don't know why I didnt check it at first...

Setup is:

Integra 92 B18A1
SC34 Precision Turbo
Miniram manifold
DSM 450cc
OBD1 PR4 basemaped with Crome free
Tial wastegate with 7.5 psi spring (near that, I can't remember)
Ching chong BOV

140HP ;) I need to found the leak and I'm good to burn the stock clutch.


Edit from original post: I tested it on the highway and boost comes at 5500rpm. I think the stock cat and muffler is the problem.

Here are some pics, I have no pics of installation, I had no time for that ;) Video soon, but the gauge only see 4.5psi so its not a monster of power...


















« Last Edit: August 05, 2009, 06:50:25 AM by Teg2boo »
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

boosted 00 black si

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 1560
Re: Back to boost, well... almost...
« Reply #1 on: July 26, 2009, 09:55:28 AM »

nice i like the sleeper look
Logged
go fuck your self

BORN TO BOOST
LITTLE B16.400whp on 16psi

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #2 on: July 26, 2009, 09:59:25 AM »

The sleeper look was important since my old teg has been stollen. I hope it will not happen this time.
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

boosted 00 black si

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 1560
Re: Back to boost, well... almost...
« Reply #3 on: July 26, 2009, 10:04:53 AM »

i know man that sucks people dont want to get a job n buy there own shit they rather steal someone else's shit
Logged
go fuck your self

BORN TO BOOST
LITTLE B16.400whp on 16psi

crxvtec91

  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 8322
  • RIP old hmt. SloS13 for King!!!
Re: Back to boost, well... almost...
« Reply #4 on: July 26, 2009, 12:55:46 PM »

You must have a boost leak some where, soapy water is your friend!
Logged
My build thread; http://www.realhomemadeturbo.com/forum/index.php?topic=2444.0


I like my girls like I like my cars, rich and retarded.

AJxr

  • Full Member
  • ***
  • Offline Offline
  • Posts: 159
  • i aint ur buddy pal
Re: Back to boost, well... almost...
« Reply #5 on: July 26, 2009, 02:24:49 PM »

do you have a fire ring in your wastegate?
Logged
90 hatch
stock b18b1, b16 lsd trans, holset h1c
11.75@114.75mph, 1.76 60 foot. 14psi - retired

j.h.christ

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 6340
  • Compl3x is a giant faggot
Re: Back to boost, well... almost...
« Reply #6 on: July 26, 2009, 02:27:45 PM »

jesus christ those couplers look looser than hotrex's manpussy. spend 4 dollars and get some fucking hose clamps.
Logged
http://img38.imageshack.us/img38/8090/lolcart.gif
"I spent most of my money on booze and women. The rest I just wasted."

QikEnuF

  • Guest
Re: Back to boost, well... almost...
« Reply #7 on: July 26, 2009, 02:34:35 PM »

Fix the leak, and then roll man.  Looks like a nice setup
Logged

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #8 on: July 26, 2009, 02:54:48 PM »

Fire ring is there.

The car feels the same as my old setup, but at 5500rpm instead of 3500rpm 

I'll check it with saop and water anyway to see if there are leaks.

Since I'm not really sure what is the spring in the wastegate, I will build a boost controler to see if I can bring it up.

Anyway, my parents leaves their house for the next weekend.

I will work on my car to fix the leaks and other things I don't like about the actual setup.
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

HiProfile

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4560
  • Injector Kingpin
Re: Back to boost, well... almost...
« Reply #9 on: July 26, 2009, 10:04:30 PM »

I've heard of a small handfull of people who's springs snapped. Overwise it's a VERY torn diaphragm or very bad boost leak. The stock cat is probably melted & plugged, my old EF cat went through melting hell and was stock DPFI til then. Even a fresh stock cat & muffler is too restrictive though.

One easy way to pressure test your hole system, put a plate between the DP & turbo, then cover your turbo inlet & add a valve stem in that plug. You'll obviously loose some pressure past the rings, but you'll find most leaks in the entire piping/intake/exhaust system.
Logged
they mspainted dildoes in my mom's hand, in a picture of her in a hospital bed. -JD
dem gurls need some boobz! -Engloid

Lowerit

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 101185
Re: Back to boost, well... almost...
« Reply #10 on: July 27, 2009, 06:40:41 AM »

The sleeper look was important since my old teg has been stollen. I hope it will not happen this time.

Que is the car theft capital of Canada, get used to it.

Love the CLUB on your steering wheel..

By the looks of those couplings I would say you have a boost leak.
Logged
fuck you

dvst8r

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 3737
  • Unobtainium
Re: Back to boost, well... almost...
« Reply #11 on: July 27, 2009, 06:51:46 AM »

The sleeper look was important since my old teg has been stollen. I hope it will not happen this time.

Que is the car theft capital of Canada, get used to it.

Love the CLUB on your steering wheel..

By the looks of those couplings I would say you have a boost leak.

Actually MB, is the car theft capital of Canada.
Logged
There are two kinds of people: Sheep and sharks. Sharks are winners and they don't look back 'cause they don't have necks. Necks are for sheep.

Lowerit

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 101185
Re: Back to boost, well... almost...
« Reply #12 on: July 27, 2009, 06:55:27 AM »

probably all the indians.
Logged
fuck you

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #13 on: July 30, 2009, 06:59:21 AM »

I filmed about 5 minutes of ripping, but the fucking batteries died and since I didnt push the record button to stop recording, the camera didnt keep the vid in memory. What a bitch.

This weekend I'll update with vids  ;D
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

dvst8r

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 3737
  • Unobtainium
Re: Back to boost, well... almost...
« Reply #14 on: July 30, 2009, 07:04:07 AM »

I filmed about 5 minutes of ripping, but the fucking batteries died and since I didnt push the record button to stop recording, the camera didnt keep the vid in memory. What a bitch.

This weekend I'll update with vids  ;D

Fail.
Logged
There are two kinds of people: Sheep and sharks. Sharks are winners and they don't look back 'cause they don't have necks. Necks are for sheep.

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #15 on: July 30, 2009, 07:04:52 AM »

I know, I know
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

DRQPQUT

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 1529
Re: Back to boost, well... almost...
« Reply #16 on: July 30, 2009, 11:19:16 AM »

I filmed about 5 minutes of ripping, but the fucking batteries died and since I didnt push the record button to stop recording, the camera didnt keep the vid in memory. What a bitch.

This weekend I'll update with vids  ;D

Fail.
+1
Logged

chris

  • Guest
Re: Back to boost, well... almost...
« Reply #17 on: July 30, 2009, 11:58:48 AM »

No ecu in a car is your friend. Its how none of my cars have been stolen in california.


My crx collects and civic collect dust these days since I got my tundra but they were my drivers for 10 years.



Oh ya take your steering wheel too with you.
Logged

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7227
Re: Back to boost, well... almost...
« Reply #18 on: July 30, 2009, 12:16:26 PM »

Looks like you have a fat boost leak off ot the turbo charge pipe coupler.


My father-in-law use to just take his main relay out of his crx. Alot smaller than the ecu to pack around with you.

Another thing I would do is get a prepaid cell and hardwire it into the car behinde a speaker pod or something and do the Buk tracking meathod. That way if the pull the battery after they steal it you have a few days of staindbuy battry b4 it goes dead.
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4 
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

Ghetto_D

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2282
  • Ho Chi Minh Shoot a Load on your CHin
Re: Back to boost, well... almost...
« Reply #19 on: August 03, 2009, 01:17:43 AM »

The problem is that ziptie you used on the TB coupler and that hose line you just ziptied, is probably leaking all the boost out. JB weld that hole or cap it with a thick bolt and use a hose clamp.



Logged

highroller54

  • I caught the fable Novacorn
  • RHMT Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 10825
  • Spreading the rhmt word like PB&J
Re: Back to boost, well... almost...
« Reply #20 on: August 03, 2009, 08:40:25 AM »


Que is the car theft FAIL capital of Canada, get used to it.


lol, get this bitch boosting and post vids you little french bastard!
Logged
Xenocron is a piece of shit.

I solve my problems like an adult, at the strip club drinking on a work night.

jarebear667

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1414
Re: Back to boost, well... almost...
« Reply #21 on: August 03, 2009, 10:09:18 AM »

your wastegate is backwards. and lose ALL the zipties probably solve your problem. and i wouldnt turn your boost up until you have all your leaks taken care off. boost leak test it with air (charge the pipe's turbo intake manifold) and use a powder.
Logged
midwest HMT!

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7227
Re: Back to boost, well... almost...
« Reply #22 on: August 03, 2009, 02:14:09 PM »

your wastegate is backwards. and lose ALL the zipties probably solve your problem. and i wouldnt turn your boost up until you have all your leaks taken care off. boost leak test it with air (charge the pipe's turbo intake manifold) and use a powder.
wg looks fine to me
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4 
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #23 on: August 03, 2009, 04:47:12 PM »

You are all wrong wrong wrong wrong. Wastegate is on the good side, no leak in charge pipe.

Like I said in the first post, there was a leak on the turbo/manifold flange. I repaired it and everything is fine now. Boost at 3700 now.

No ecu in a car is your friend. Its how none of my cars have been stolen in california.
My crx collects and civic collect dust these days since I got my tundra but they were my drivers for 10 years.
Oh ya take your steering wheel too with you.

That's what I do now. Not sure for the steering wheel tho. That's a pain in the ass to remove everytime I drive it lol Not that I drive it a lot... I drive it once or twice a week.


I installed my LM-1 and the basemap is not very good... 11.2 AFR at idle... I removed gas on the whole map.

I think my datalogging cable isnt working so I'll buy a new one to be able to tune it alone. Its a bitch to watch AFR rpm and boost at the same time while driving.

Vids to come :P
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

chris

  • Guest
Re: Back to boost, well... almost...
« Reply #24 on: August 03, 2009, 05:24:09 PM »

Quick release steering wheel/hub. Dont buy a cheapo cdm one buy a name brand like momo. Very high quality stuff and gets the job done.
Logged

jarebear667

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1414
Re: Back to boost, well... almost...
« Reply #25 on: August 04, 2009, 08:16:30 AM »

why would you want your wastegate blowing into your engine bay and towards a runner. i understand it may be better than to the radiator but you should have a dump on there too. unless you like the smell of exhaust in your car. and exhaust being sucked back into the turbo.. makes a nice egr i suppose..
Logged
midwest HMT!

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #26 on: August 04, 2009, 02:00:00 PM »

I'm restricted with the place because of the big radiator. It was the way I did it last year... I don't know why I put the flange on this side lol

This time I wanted to weld it differently (looking down), but the welder I had suck and I didnt have the time...

Btw I like the smell of exhaust in my car. ;)

It's not like I'm always into boost too...

Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost...
« Reply #27 on: August 04, 2009, 06:46:58 PM »

bump

Integra 90 Precision turbo SC34, DSM 450cc stock internal
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7227
Re: Back to boost, well... almost... -=Now with with video!=-
« Reply #28 on: August 05, 2009, 01:47:37 PM »

Looks slow ;) Turn up the boost!!
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4 
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

Teg2boo

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 4261
Re: Back to boost, well... almost... -=Now with with video!=-
« Reply #29 on: August 05, 2009, 05:13:35 PM »

I was at 100mph before the highway :)

I still have the stock map sensor, I should install the 4bar I bought last year...

This weekend I'll make a catch can and remove the stock pcv.

The clutch hold pretty well for stock one. My last teg wasnt able to hold 4th and 5th pull like this one.
Logged


damn you guys too? its a fucking forum not a court room!
 Its not a forum its a gang.  
Pages: [1] 2   Go Up