Real Home Made Turbo - RHMT

Please login or register.

Login with username, password and session length
Advanced search  

News:

Chad catches the illusive Novacorn!?!?!!? then hides it in his trophy vault for no one to see... (link)

Pages: 1 2 [3] 4 5 6   Go Down

Author Topic: My CRX shitbox that should be scrapped build  (Read 16958 times)

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #60 on: August 03, 2014, 06:56:47 AM »

Was fucking with it on the Dyno all evening yesterday. Thought we got the last of the stupid shit worked out but kept hitting a rev limit around 7k.
Thought it was the msd causing interference. Still not 100% confident it isn't that as well.

It got late but it seems vtec is coming in late if at all and dropping out sometimes
Hydraulically and wiring vtec is good, it's either grounding issues or my rywire harness is messed up

Watching the datalogs the Ecu sometimes will comand vtec randomly late like 7k instead of 5? All checks disabled in ectune. Its weird. Then it will stay on one run, only stay on a second the next.


Did make 406 at around 10-11 psi without adding much timing.

Didn't scatter passing 10k on the pulls we did get in

Starting to get a little excited, wife is getting tired of me staying out all night.. Balancing act
Logged

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #61 on: August 05, 2014, 10:43:10 AM »

shitty teaser vid.

just a quick bump before we started tuning and ran into the vtec issues.

http://vid218.photobucket.com/albums/cc302/stenseltizm/CRX%202014%20Build/IMG_2318_zpsd5c20182.mp4

Probably won't get back to the dyno to rewire the bastard until late this weekend.
I should have loaded it up and brought it back home but I wasn't thinking.
Logged

crxvtec91

  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 8322
  • RIP old hmt. SloS13 for King!!!
Re: My CRX shitbox that should be scrapped build
« Reply #62 on: August 06, 2014, 06:08:11 AM »

That thing is going to be MEAN!
Logged
My build thread; http://www.realhomemadeturbo.com/forum/index.php?topic=2444.0


I like my girls like I like my cars, rich and retarded.

92CXyD

  • Twincharged Smeghead
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 6527
  • I look around and all I see is Smegheads
Re: My CRX shitbox that should be scrapped build
« Reply #63 on: August 06, 2014, 10:17:36 AM »

That thing is going to be MEAN!

And hurt a lot of feelings.  :noel:

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #64 on: August 06, 2014, 11:14:23 AM »

thanks guys i'm hoping.
currently sourcing an obd2 harness to throw together a quick standalone harness and get rid of the rywire.
Not 100% sure that's the cause, it doesn't make sense to me.

Anyone ever see this kind of issue?
Ectune
All vtec criteria eliminated like speed, coolant temp etc.
hydraulic and wire from A4 all good.

The ecu itself is showing that is doens't command vtec when it should in the datalog.
I would think that some sensor would show weird data if it was a wiring issue but could be wrong.
Logged

Minor Threat

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2401
Re: My CRX shitbox that should be scrapped build
« Reply #65 on: August 06, 2014, 11:47:03 AM »

Could be ECU itself, you have a spare to test with?
Logged
"and the welds look like a pigeon had 1 too many chili-dogs, whoever built them needs to go throw their tools in the ocean."

www.facebook.com/enhancedautoperformance

turbohf

  • aka: the rHMT Jew
  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 9617
  • Overkill is Underrated
Re: My CRX shitbox that should be scrapped build
« Reply #66 on: August 06, 2014, 12:01:50 PM »

your talking about the vtec issue?

I have seen shitty oil pressure (or low on oil)
bad vtec soleniod.
"bad" ecu... issue with the ecu was that the wrong switch was being used for that style board. so would just do odd shit.
Logged
Dustin  :Jew:
2008 Pontiac G8 GT L76 6.0L
2000 Silverado LS 5.3L Reg Cab Short Bed
1966 Chevy II Nova 400 4dr Sedan V8


'Faster, Faster, until the thrill of speed overcomes the fear of death.'

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #67 on: August 06, 2014, 01:43:49 PM »

yes the vtec issue.
Oil level is perfect and hot idle pressure is 40 psi
cleaned the solenoid screen (it was a little mucked up first check, stayed clean the next two times I pulled it)
solenoid worked when we tested with 12 volt direct
wire to ecu was tested and had continuity to pin A4
ecu was the one out of my teg with my ostrich, then we tried Tom's tuning ecu with his emulator.

In all of those situations (except the ecu itself), the issue is after the ecu. As in the ecu engages vtec, and an outside issue prevents it from working.
In the ectune datalog VTS stayed 0, went 0-1 at a random rpm later than it was supposed to, or fell back to 0 after a few seconds.

The only thing that we can think of is wiring, I'm just kicking around other ideas in the mean time until I can get out to it and swap harnesses.
Logged

turbohf

  • aka: the rHMT Jew
  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 9617
  • Overkill is Underrated
Re: My CRX shitbox that should be scrapped build
« Reply #68 on: August 06, 2014, 02:05:09 PM »

I had a vtec soleniod go bad. would engage randomly sometimes. sometimes good. I warped the shit out of my rotors testing... anyway. swap that. give it a try.
Logged
Dustin  :Jew:
2008 Pontiac G8 GT L76 6.0L
2000 Silverado LS 5.3L Reg Cab Short Bed
1966 Chevy II Nova 400 4dr Sedan V8


'Faster, Faster, until the thrill of speed overcomes the fear of death.'

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #69 on: August 08, 2014, 07:00:20 AM »

I have a couple solenoids I'll take and throw one on, but that's still a component after the ecu.
The datalog shows the ecu isn't attempting to turn on vtec, output is 0 instead of 1.
That's what's confusing me.

I'll be taking as many parts with me to throw at it and maybe once I find one that works I can figure out exactly what was wrong.
Logged

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7227
Re: My CRX shitbox that should be scrapped build
« Reply #70 on: August 08, 2014, 09:00:00 AM »

That's so weird. When you were tuning, you said you switched ecus and the same thing was happening. We're you by chance using the same USB cable from the ecu to the laptop? I've seen these have a super small break in the lines and still work most the time. But not everything works and I would also try a  New wire from ecu to vtec solenoid. 
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4 
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437

Minor Threat

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2401
Re: My CRX shitbox that should be scrapped build
« Reply #71 on: August 08, 2014, 10:10:57 AM »

Did you try building a new basemap from scratch? Maybe it's an eCtune issue?
Logged
"and the welds look like a pigeon had 1 too many chili-dogs, whoever built them needs to go throw their tools in the ocean."

www.facebook.com/enhancedautoperformance

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #72 on: August 08, 2014, 02:31:30 PM »

Tom was tuning, he swapped his ecu laptop and cables in.
he said he tried two separate maps.

IDK I think I just have to get out there and dig in and quit thinking about it.  I dont have enough information to tell without just trial and error and the car is an hour away at this point.

Logged

danz

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 6783
  • 0-60 in 2.7 seconds
Re: My CRX shitbox that should be scrapped build
« Reply #73 on: August 09, 2014, 12:06:50 PM »

thanks guys i'm hoping.
currently sourcing an obd2 harness to throw together a quick standalone harness and get rid of the rywire.
Not 100% sure that's the cause, it doesn't make sense to me.

Anyone ever see this kind of issue?
Ectune
All vtec criteria eliminated like speed, coolant temp etc.
hydraulic and wire from A4 all good.

The ecu itself is showing that is doens't command vtec when it should in the datalog.
I would think that some sensor would show weird data if it was a wiring issue but could be wrong.


Had the issue once VTEC wouldnt kick.  I had to ground out the pressure switch wire, even with it disabled in the software.

Once I skywired the VTEC pressure switch wire at the jumper harness, holy fuck that first time VTEC came on with the race car/race cam/6262, hahaha wow.  That was fun.
Logged
10.510 @ 133.09 mph D16Z6 EJ6
10.912 @ 127.33 mph D16A6 ED6

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #74 on: August 10, 2014, 11:34:09 AM »

were you using ectune or crome?
I had a skywire and it got cut at some point installing this harness.  I'll put that on the list to reconnect
Logged

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #75 on: August 13, 2014, 03:51:02 AM »

Added grounds, made a new harness from a stock obd2a harness, found a pinched wire going from distributor to msd.
One of those did it cause vtec works now
Backed it on the Dyno but couldn't do any pulls because it was past 10 and there is a noise ordinance

Won't get to see it on the Dyno, don't really care just want it done at this point
Logged

crxvtec91

  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 8322
  • RIP old hmt. SloS13 for King!!!
Re: My CRX shitbox that should be scrapped build
« Reply #76 on: August 13, 2014, 05:30:44 AM »

Sounds like your super close!
Logged
My build thread; http://www.realhomemadeturbo.com/forum/index.php?topic=2444.0


I like my girls like I like my cars, rich and retarded.

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #77 on: August 13, 2014, 07:19:17 AM »

yup, on the home stretch.

I'm leaving for vacation the 15th, return the 24th, IFO is the 31st.

Still need to
-brace the clutch master and add an adjustable stop
-finish the catch can
-weld on safety harness mounts
-add headlights, tail-lights (minimum one each I think most tracks require?)
-wrap the new engine harness now that it is tested 100%.  I didn't adjust any wire lengths or remove the auto mess to minimize chances of errors but it made a shitty install
-replace the windshield
-align the front end
-maybe add a gauge or two.  was hoping for a dash but don't know that time is going to allow that.
probably a few more stupid simple things that take time and add up.

Was really hoping to get the car down the track a few times before I took it somewhere to make a fool of myself but at the same time don't really care.  not trying to win anything just want to have some fun.
Logged

danz

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 6783
  • 0-60 in 2.7 seconds
Re: My CRX shitbox that should be scrapped build
« Reply #78 on: August 16, 2014, 01:27:32 PM »

It was w/ ectune, but looks like you got it figured out! Nice.
Logged
10.510 @ 133.09 mph D16Z6 EJ6
10.912 @ 127.33 mph D16A6 ED6

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #79 on: August 27, 2014, 07:56:14 AM »

still nothing but problems with this pos
-ecu and vtec signal line switch every time consistently now.
-vtec would only work the first couple pulls until you let it set and cool off an hour, so I replaced my 1/4 OD hardline with a -6 stainless braided.
-Did a pull and power seemed off
-threw a timing light on to check base timing and see if the cams slipped and the car just shut off.  MSD box is dead, and of course its a potted version that they can't fix.
-wired the stock ignitor to the MSD HVC coil and it runs again.
-did a pull around 13 psi, power was coming up faster than the 10 psi pull but leveled off just under 400 hp, don't know if something is still fucked or if its making power but spinning on the dyno
-at some point we threw a pressure gauge on the service port of the head, the vtec circuit is definitely getting pressure.  So im pretty sure its working at this point.


I give up.  Going to try a couple things tonight, see if it was spinning, see if it cooperates and makes some power.  If not I'm trailering it home and going over everything again.



Some shitty vid of a random pull towards the end.  don't remember
http://vid218.photobucket.com/albums/cc302/stenseltizm/CRX%202014%20Build/IMG_2408_zpscf277089.mp4
« Last Edit: March 31, 2016, 04:23:27 PM by Tim »
Logged

crxvtec91

  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 8322
  • RIP old hmt. SloS13 for King!!!
Re: My CRX shitbox that should be scrapped build
« Reply #80 on: August 27, 2014, 08:21:00 AM »

Power seems down, why not run new wires from the ecu plug for vtec?
Logged
My build thread; http://www.realhomemadeturbo.com/forum/index.php?topic=2444.0


I like my girls like I like my cars, rich and retarded.

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #81 on: August 27, 2014, 09:08:10 AM »

power is down, made 406@10 psi and only 37x@13 psi
it was showing an increase in power right up til it hit 370 something and just hung out there until he let off.

we did run a new wire.  solenoid is getting power every time now
put a pressure gauge on the test port and the pressure was there as well.
I didn't look at the logs but from what I remember it wasn't going rich anymore like it was when vtec was dropping out

I don't remember all the details it was late and I was in a shitty mood.
Logged

crxvtec91

  • Administrator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 8322
  • RIP old hmt. SloS13 for King!!!
Re: My CRX shitbox that should be scrapped build
« Reply #82 on: August 27, 2014, 09:43:00 AM »

Stupid question how do your grounds look?
 
Logged
My build thread; http://www.realhomemadeturbo.com/forum/index.php?topic=2444.0


I like my girls like I like my cars, rich and retarded.

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #83 on: August 27, 2014, 09:46:03 AM »

put a bunch on when I replaced the harness.

Battery to chassis
chassis to trans
head to firewall
battery to ground stud
ground stud to chassis
ground stud to pumps
ground stud to switch box
ground stud to fuel pumps
Logged

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #84 on: August 28, 2014, 07:07:15 AM »

Threw a timing light on and base timing was 12 so we think the cam gear slipped.
we've been beating the shit out of it finding and fixing all the other issues and it didn't let go, so we called it 'dyno degreed' and tightened it down where it was and adjusted the distributor back to 16. (it didn't move out of the 'safe zone' I marked when I measured clearances)
Did another 10 psi pull and power was right back.
He still said it was slipping last time so he strapped it way tighter and started tuning.

Fucker moves some air.  had to rig up the wideband mount that broke and kept blowing out.
This is about how the whole car looks at this point with all the hacking we've had to do with last minute fixes/changes on the dyno.





Last pull and 1-4
http://vid218.photobucket.com/albums/cc302/stenseltizm/CRX%202014%20Build/IMG_2417_zpsa1316475.mp4
http://vid218.photobucket.com/albums/cc302/stenseltizm/CRX%202014%20Build/IMG_2421_zpscde89cfc.mp4
Logged

krazy4

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 92
Re: My CRX shitbox that should be scrapped build
« Reply #85 on: August 28, 2014, 12:34:15 PM »

Fuck yeah!
Logged
94 EG sedan - H23A w/ GSR trans - S366 turbo

ohisofly

  • Full Member
  • ***
  • Offline Offline
  • Posts: 128
Re: My CRX shitbox that should be scrapped build
« Reply #86 on: August 28, 2014, 05:08:04 PM »

Looks good  O0 Do you have a vband or something in between the intercooler and the turbo?
Logged
91 Crx Si - b18

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #87 on: August 29, 2014, 07:02:29 AM »

yeah a vband to the backdoor intercooler.
only two couplers one leaving the ic and one at the throttlebody
Logged

Tim

  • Certified OG
  • *****
  • Offline Offline
  • Posts: 2571
Re: My CRX shitbox that should be scrapped build
« Reply #88 on: September 04, 2014, 09:43:06 PM »

Track Friday night
With me luck


Took it for a ripper Wednesday night. Saw red and blue lights and just dropped it down. Never saw them again after 5th
Logged

ratcityrex

  • I Get Blown Daily
  • Global Moderator
  • Certified OG
  • *****
  • Offline Offline
  • Posts: 7227
Re: My CRX shitbox that should be scrapped build
« Reply #89 on: September 05, 2014, 11:48:47 AM »

Lol fuck yeah. Good luck.
Logged
New setup is old bottom end with a hype r head with gsr cams. built lsv with hx35 @ 26psi on pump gas
LEED tuned! 434hp/329tq http://www.youtube.com/watch?v=_pbDXZxZdZs
http://www.realhomemadeturbo.com/forum/index.php/topic,16195.0.html

Old Setup B18a1 296hp/289tq LEED Tuned 20psi on pump! http://www.youtube.com/watch?v=2Yj-Z90j4W4 
http://www.realhomemadeturbo.com/forum/index.php/topic,205.msg2437.html#msg2437
Pages: 1 2 [3] 4 5 6   Go Up